
Tips and Tricks for New 6.3.3 Features

Here is a list of Starry Night features that will help you create great looking Starry Night Favourite
files. 

For additional features, refer to the User&rsquo;s Guide under the Help menu and subscribe to our
monthly newsletter at StarryNightEducation.com .

3D Shadows

Starry Night can display 3D shadow cones (umbra and penumbra) for all planets, dwarf planets and
moons in our solar system. To display the shadow cone for an object, open the Find pane and check
the second box to the right of the object&rsquo;s name.  In the example below, the Earth and Moon
shadow cones have been toggled on.

You can change the color of the shadow cone and select to display the umbra, penumbra or both
when the shadow box in the Find pane is checked.  To customize how shadows will appear, open
the Options pane, expand the Solar System layer and click on &ldquo;Planets-Moons&rdquo;.  This
will bring up a new dialog window that allows you to change the display options for shadow cones.

Distance Spheres

Distance Spheres allows you to display translucent spheres at custom distance milestones from a
selected object.

Tip: An example of a distance sphere to show the boundaries of our solar system can be found in the
Favourites side pane under Simulations->Other->Distance Spheres->Sun distance spheres.  Use the
Increase Elevation button in the Toolbar to view the distance spheres.  Hold down the SHIFT key and
click-drag your mouse cursor around a distance sphere to change your perspective.

To add a new distance sphere, right-click or ctrl-click on a solar system object and select Distance
Spheres... from the contextual menu that pops up.  Alternatively, you can open the Find pane and
click on an objects contextual menu button (first button located on the left of the object&rsquo;s
name) to view the contextual menu.

Click the (+) button in the dialog window that opens to add a new distance sphere.  
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Name your distance sphere and set the radius of the sphere.  In the example below, the Sun will be
at the center of the distance sphere. Press the Ok button when finished.

To display the distance sphere, make sure the box to the left of the sphere&rsquo;s name is checked.

To view the distance sphere, use the Increase Elevation button to increase your distance from the
Earth.  In this example, we added a distance light sphere with a radius of 1 light year and would
have to increase the elevation to at least 1 light year to view the sphere.

Magnify Planets

This is a fun and educational feature.  Starry Night allows you to enlarge the sizes of solar system
objects.  When this feature is used, the object will no longer be drawn to scale but there are
advantages.  For example, when you hover above the solar system, the planets are mere dots.  You
can use the magnification feature to enlarge the sizes of the planets, making them easily visible.  

The magnification slider is hidden by default.  To view the magnification slider open the Find pane
and right-click (Windows) or ctrl-click (Macintosh) on a column heading, such as
&ldquo;Name&rdquo;.  In the menu that opens, select &ldquo;Magnification&rdquo;.

A new slider will appear under the heading &ldquo;Mag.&rdquo;  Move the slider to the right to
magnify the size of the object.

Hide Planets

The hide feature will hide a solar system object from view.  For example, if you were showing the
orbit of the Earth, you could hide all of the other planets and avoid being distracted by the motion of
the other planets.

Like the magnification feature, the hide feature is hidden by default.  To view the hide checkbox
column open the Find pane and right-click (Windows) or ctrl-click (Macintosh) on a column heading,
such as &ldquo;Name&rdquo;.  In the menu that opens, select &ldquo;Hide&rdquo;.
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A new checkbox will appear to the left of the Alt. column.  Click on the box to hide the object.  In
this example, Venus has been hidden from view.

Precession Dials

Precession Dial shows a ring in the northern and southern sky marked in 1000 year increments
depicting the rotational axis "wobble" of the Earth over its 26,000 year cycle. 

To display the precession dials, open the Options pane, expand the Guides layer and then the
Celestial Guides (Poles) sub-layer. Under Celestial Guides (Poles) check the &ldquo;Pole Precession
Circles&rdquo; box.

More Tips & Tricks online

Please visit us online at StarryNightEducation.com for more tips and tricks from us and other users
of Starry Night. 

Using the Starry Night Knowledge Base Help System

To begin using this knowledge base you have several options:

    View by categoy 
    Search

The categories are listed on the top right of the page. If you are looking for something specific try
the search box or click on advanced search for a more in-depth search query.

If you need help in something that the Starry Night KnowledgeBase does not contain or you are
unable to find what you are looking for, simply submit a support request.
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General
Frequently asked questions common to all Starry Night Products

Starry Night Spotlight Plugin for Mac OS 10.4 (Tiger)

To download the Spotlight plugin please visit:

http://www.apple.com/downloads/macosx/spotlight/starrynightspotlightplugin.html

About Starry Night Spotlight Plugin

This plugin allows you to use Spotlight to search inside Starry Night files’ (.snf) “notes”, “selected
objects”, “centered objects” and “location names” for strings matching your query. 

For example, if you have saved a .snf file with the planet Mars selected and you perform a search for
“mars” in Spotlight, your saved Starry Night file will be returned in the list of found files.

Product Manuals

Below is the latest version of our product manuals. You will require PDF reader to view these files. 
You may download Adobe Acrobat Reader FREE from the Adobe Website.

Universal Version 6 Manual 

Pro Plus 5 Manual 

Pro 5 Manual 

Enthusiast 5 Manual 

Pro 4.5 Manual 

Enthusiast Manual 

Complete Space & Astronomy Pack QuickStart Guide 

Starry Night EDU Manual 

Deep Space Explorer Manual 

Night Sky Explorer Manual 

Astronomy Plus Manual 
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Astronomy Manual

How to make suggestions and report bugs

Expert users only. If you encounter a consistent and reproducible problem with the software or want
to send us a suggestion to enhance Starry Night, please use our Bug Report form (you will not
necessarily receive a reply, this form is for bug reports not general questions).

Bug and Feedback Report Form

Starry Night 6.2.0 Update

Starry Night 6.2.0 New Features & Data

For a list of bug fixes, please click here. 

Please see the table at the end of this article to find out which features are available for your edition
of Starry Night!

NEW FEATURES

Event Finder

Appulse event searching alerts you when the Moon or the Pleiades is near bright planets.

Apollo Space Missions

Support for the trajectories of the Apollo spacecraft.

Other

Smooth window fading (Win XP and Vista)
Transparent floating windows (Vista only)

NEW DATA

10 New Earth Horizon Panoramas 

Feel what it's like to observe from a mountain top, the shores of the Dead Sea or the southern skies
of the Winter Star Party. Version 6.2 adds additional photorealistic landscapes.

Tip: To view in Starry Night, choose Options->Other Options->Local Horizon from the main menu
that runs across the top of the screen.  In the dialog that opens, click on the Default button in the
Horizons section.
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Pond

Red Mountain

Canebrake

Winter Star Party
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Dead Sea, Israel

Judean Desert. Israel

Metzada, Israel

Ubeydia, Israel

7 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



National Observatory, Bulgaria

Forest Top, Bulgaria

Apollo Space Missions 

Utilize the new space probe visualization capabilities in Starry Night version 6.2 to explore the Apollo
Lunar Program.   Visualize the spacecraft,  trajectories and landing sites as you follow the crews of
Apollo 8, 10, 11, 12 and 13.

Tip: To view in Starry Night, open the Favourites pane and navigate to Space Missions > Apollo.
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Apollo Saturn V Third Stage

Apollo 13 Damaged CSM
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Apollo 11 Lunar Lander

Paleogeographic Maps of the Earth

Travel in time to Earth&rsquo;s distant past, present and future and view how the Earth has changed
over millions of years.

Set of 4 maps show how the Earth looked 200 million years ago before the continents were
separated, 65 million years ago when the dinosaurs were wiped out by an asteroid and 100 million
years in the future.

Late Cretaceous &ndash; 65 million years ago

Tip: To view in Starry Night, right click on the Earth while hovering above it and select Surface
Image/Model from the contextual menu that appears.  In the dialog that opens, use the dropdown
menu to select the various Paleo maps.

Shaded Moon Map

High &ndash; resolution shaded Moon surface map by Ralph Aeschliman provides the most realistic
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depiction of our closest neighbor.

Tip: To view in Starry Night, right click on the Moon and select Surface Image/Model from the
contextual menu that appears.  In the dialog that opens, use the dropdown menu above the Add
Image button and select &ldquo;Alternate&rdquo;.

3D Asteroid Models

View over 65 new asteroid models in version 6.2.  All models have been accurately generated from
available research data.

Tip: To view in Starry Night, open the Find pane and type in the name of the asteroid in the search
box. (see asteroid list below)

65 models include:
Amphitrite
Antigone
Ariadne
Athamantis
Ausonia
Berbericia
Bettina
Bianca
Bohlinia
Camilla
Daphne
Davida
Dejopeja
Dembowska
Diotima
Elektra
Eleonora
Eugenia
Eunomia
Europa
Fides
Flora
Florentina
Fortuna
Geometria
Hebe
Herculina
Hertha
Hesperia
Hygiea
Ino
Io
Iris
Isis
Juno
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Kalliope
Koronis
Lacrimosa
Laetitia
Liberatrix
Loreley
Ludmilla
Lutetia
Lydia
Massalia
Melpomene
Nassovia
Nausikaa
Nysa
Nyx
Pallas
Pandora
Penelope
Philomela
Phyllis
Pomona
Psyche
Semiramis
Sylvia
Thalia
Thisbe
Thyra
Unitas
Urda
Victoria

Dawn Space Mission

Follow the Dawn Spacecraft as it begins its trek to the asteroid belt on an unprecedented mission to
explore the two largest asteroids in the solar system - Ceres and Vesta.

Tip: To view the Dawn Spacecraft in Starry Night, click the Find pane and type Dawn; or, open the
Favourites pane and look in the Space Missions menu.
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Constellation Descriptions

Updated mythological descriptions for all 88 classical constellations

Other

Equipment database updated with more accessories.
Extrasolar planets database updated.
Meteor Showers database updated.

Which new features are available for my edition of Starry Night?

 

    
        
            Feature
            CSAP
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            Enthusiast
            Pro
            Pro Plus
        
        
            Appulse Event Searching
             
            X
            X
            X
        
        
            Smooth Window Fading 
(Windows XP and Vista)
            X
            X
            X
            X
        
        
            Transparent Floating Windows 
(Windows Vista)
            X
            X
            X
            X
        
        
            Apollo Space Missions
(Apollo 8, 10, 11, 12, 13)
             
             
            X
            X
        
        
            65 Asteroid Models
             
            X
            X
            X
        
        
            Earth Horizon Panoramas
            2
            4
            6
            10
        
        
            Shaded Moon Map
             
             
            X
            X
        
        
            Dawn Space Mission
             
            X
            X
            X
        
        
            Palaeogeographic Earth Maps
(200 million BC, 56 million BC, present day, and 100 million AD)
             
             

14 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



             
            X
        
        
            Equipment Database 
(30 new accessories)
             
             
            X
            X
        
        
            Meteor Shower Database Update
            X
            X
            X
            X
        
        
            Extrasolar Planets Update
            X
            X
            X
            X
        
        
            88 Constellation Descriptions
            X
            X
            X
            X

Asteroids in Starry Night

Starry Night's asteroid data file (the Asteroids.txt file in your Sky Data folder) contains a selection of
interesting objects. There are far more such objects available than we include in Starry Night; if we
included the hundreds of thousands of known asteroids, the average home computer would not be
able to run the simulation. In addition, the orbital data for some near-Earth asteroids (NEOs) are
changing so quickly that we do not include them, in the interests of accuracy. 

If there is a particular asteroid you would like to see that is not already included in the Asteroids.txt
file, please consult the preformatted asteroid file kindly prepared by the International Astronomical
Union. The data in this file is already formatted for use in Starry Night. Locate your asteroid in this
file and copy the corresponding row of text. Open your Asteroids.txt file and paste the new line in at
the top, making sure the columns line up. Save the Asteroids.txt file.

When you next start Starry Night, you will be asked whether you want to update data files. Say no,
because if you say yes it will overwrite the changes you made. You will now be able to search for
your asteroid by name using the Find tab.

Why can't I see the new comet?

If you're looking for a particular comet in Starry Night and can't find it, here are a few things that
might be keeping you from seeing it.
 
 1) Make sure you have the latest version of the Comets.txt file. In Starry Night, you can click on
LiveSky on the menu bar, and choose Check for Data Updates in order to get the current version of
the file. If you can't access it that way, you may also download the file manually from the following
location:

15 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



 
 http://www.siennasoft.com/updates/data/Comets.txt
 
 Save the file in your Sky Data folder:
 
 Windows: browse to C:/Program Files/Starry Night/Sky Data.
 
 Mac OS: in Applications, right-click or control+click your Starry Night program icon and choose
Show Package Contents, and browse to Contents -> Resources -> Sky Data.
 
 Click File/Save in your browser window when you are viewing that file, and save it into your Sky
Data folder. Let it replace any older file with the same name.
 
 2) Your program may not be set to display all the comets in the file. Click on File/Preferences... on
your menu bar (or, Starry Night/Preferences, if you're using a Mac) and choose Startup/Auto
Updates. Set the number of comets read in on startup to 600. This ensures that all comets in the file
will be loaded into Starry Night.
 
 3) Older versions of Starry Night may not be able to read the current comet data file, since it's
bigger than it used to be. If you have a version of Starry Night that does not let you change the read-
in number, you can edit the comet data file. Browse to your Sky Data folder and open the Comets.txt
file in a text editor. Find the line for the comet you want (if it's a newly-discovered comet, it will be
near the bottom of the file) and move it to the top of the file. Save the file and start Starry Night
again, and it should force the program to load that comet first.

Tips and Tricks for New 6.3.3 Features

Here is a list of Starry Night features that will help you create great looking Starry Night Favourite
files. 

For additional features, refer to the User&rsquo;s Guide under the Help menu and subscribe to our
monthly newsletter at StarryNightEducation.com .

3D Shadows

Starry Night can display 3D shadow cones (umbra and penumbra) for all planets, dwarf planets and
moons in our solar system. To display the shadow cone for an object, open the Find pane and check
the second box to the right of the object&rsquo;s name.  In the example below, the Earth and Moon
shadow cones have been toggled on.

You can change the color of the shadow cone and select to display the umbra, penumbra or both
when the shadow box in the Find pane is checked.  To customize how shadows will appear, open
the Options pane, expand the Solar System layer and click on &ldquo;Planets-Moons&rdquo;.  This
will bring up a new dialog window that allows you to change the display options for shadow cones.

Distance Spheres

Distance Spheres allows you to display translucent spheres at custom distance milestones from a
selected object.
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Tip: An example of a distance sphere to show the boundaries of our solar system can be found in the
Favourites side pane under Simulations->Other->Distance Spheres->Sun distance spheres.  Use the
Increase Elevation button in the Toolbar to view the distance spheres.  Hold down the SHIFT key and
click-drag your mouse cursor around a distance sphere to change your perspective.

To add a new distance sphere, right-click or ctrl-click on a solar system object and select Distance
Spheres... from the contextual menu that pops up.  Alternatively, you can open the Find pane and
click on an objects contextual menu button (first button located on the left of the object&rsquo;s
name) to view the contextual menu.

Click the (+) button in the dialog window that opens to add a new distance sphere.  

Name your distance sphere and set the radius of the sphere.  In the example below, the Sun will be
at the center of the distance sphere. Press the Ok button when finished.

To display the distance sphere, make sure the box to the left of the sphere&rsquo;s name is checked.

To view the distance sphere, use the Increase Elevation button to increase your distance from the
Earth.  In this example, we added a distance light sphere with a radius of 1 light year and would
have to increase the elevation to at least 1 light year to view the sphere.

Magnify Planets

This is a fun and educational feature.  Starry Night allows you to enlarge the sizes of solar system
objects.  When this feature is used, the object will no longer be drawn to scale but there are
advantages.  For example, when you hover above the solar system, the planets are mere dots.  You
can use the magnification feature to enlarge the sizes of the planets, making them easily visible.  

The magnification slider is hidden by default.  To view the magnification slider open the Find pane
and right-click (Windows) or ctrl-click (Macintosh) on a column heading, such as
&ldquo;Name&rdquo;.  In the menu that opens, select &ldquo;Magnification&rdquo;.
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A new slider will appear under the heading &ldquo;Mag.&rdquo;  Move the slider to the right to
magnify the size of the object.

Hide Planets

The hide feature will hide a solar system object from view.  For example, if you were showing the
orbit of the Earth, you could hide all of the other planets and avoid being distracted by the motion of
the other planets.

Like the magnification feature, the hide feature is hidden by default.  To view the hide checkbox
column open the Find pane and right-click (Windows) or ctrl-click (Macintosh) on a column heading,
such as &ldquo;Name&rdquo;.  In the menu that opens, select &ldquo;Hide&rdquo;.

A new checkbox will appear to the left of the Alt. column.  Click on the box to hide the object.  In
this example, Venus has been hidden from view.

Precession Dials

Precession Dial shows a ring in the northern and southern sky marked in 1000 year increments
depicting the rotational axis "wobble" of the Earth over its 26,000 year cycle. 

To display the precession dials, open the Options pane, expand the Guides layer and then the
Celestial Guides (Poles) sub-layer. Under Celestial Guides (Poles) check the &ldquo;Pole Precession
Circles&rdquo; box.

More Tips & Tricks online

Please visit us online at StarryNightEducation.com for more tips and tricks from us and other users
of Starry Night. 
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Is your computer ready for Starry Night?

Starry Night 6 requires that certain prerequisite programs are installed on your computer. You can
download the prerequisites from the external links below. These are all free downloads.

If you are using Windows:

1. Run your Windows Update utility. This can be found in the tray in the lower right corner of your
screen, or in your Control Panel. This will ensure that Windows has all the latest patches and bug
fixes.

2. Install the latest version of Quicktime.

3. Visit your computer manufacturer's Support or Downloads website and update your video card
drivers. This will make sure that your graphics hardware is working at full capacity. If you have a
home-built computer, visit the graphics card manufacturer's website to update the drivers.

4. If you are using Windows XP or Vista, install Microsoft's Visual C++ Redistributable Package. If you
are using Windows 7 it was included with your operating system, so you already have it. 

5. Install the latest version of Adobe Reader.

6. Visit our Software Updates page to see if there are any new patches and bug fixes for your Starry
Night program.

If you are using a Mac:

All of your system software updates can be installed by clicking the apple logo in the upper left of
your screen and choosing Software Update. Install everything it suggests.

If Starry Night prompts you for other prerequisites during installation, you can follow the instructions
to install them, or uncheck the boxes so that those components do not install.

If you still encounter problems after installing these updates, please contact Starry Night software
support. You can also contact us by Yahoo instant messenger under the username starrynightedu .

Windows 7 and Starry Night College

Starry Night College 6 is fully compatible with Windows 7. If you have trouble installing or running
Starry Night College on your Windows 7 computer, try the following steps.

A. Before  Installing Starry Night College 

Make sure your computer meets the minimum requirements

    Requires Windows 7 (32-bit or 64-bit)
     1GHz or higher processor
    512 MB RAM
    1 GB of hard disk space
    64 MB OpenGL capable graphics card 
    Minimum recommended monitor resolution of 1024 x 768 pixels

Make sure Windows 7 is up to date

Click the Start button in the lower left of your screen, and choose All Programs -> Windows Update.
Follow the prompts to install updates. 
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 You can also check for updates by clicking the Action Center icon in the taskbar and then selecting
Check for Updates.

B. Installing Starry Night College

StarryNightCollege6.exe is not a valid Win32 application

When installing Starry Night for Windows, the installation may not complete and Windows may
display the following message: "StarryNightCollege6.exe is not a valid Win32 application." Download
Starry Night College again from the link found on your order confimation email and check that the
size of the StarryNightCollege6.exe file you downloaded is about 551 MB. 

If the problem persists, downloading Starry Night College using a different web browser may resolve
this issue.  If you do not have another web browser and use Internet Explorer, follow these steps to
remove temporary Internet files which may be preventing the Starry Night College installer from
downloading properly:
1) Open Internet Explorer. 
 2) Chose Tools > Delete Browsing History.
 3) In the "Temporary Internet Files" section of the resulting window, click Delete files.
 4) Click Yes.
 5) Click Close.
 6) Quit Internet Explorer and open it.
 7) Download and install Starry Night College again. The download links  are provided in your order
email.

C. Running Starry Night College 

Do not run in compatibility mode 

Make sure you are not running the program itself in compatibility mode. Starry Night is Windows 7-
compatible, and running it in XP or Vista mode may create errors. To make sure, right-click on your
Starry Night desktop icon (the one you use to start the program) and choose Properties. Click the
Compatibility tab and make sure the box for 'Run in compatibility mode' is not checked. You may
need to leave the box for 'Run as administrator' checked.

Update your graphics card driver

If Starry Night College gives you an error message or crashes before loading the sky images then
install the latest Windows 7 graphics card drivers. A driver is a piece of software that controls
hardware in your computer. Updating drivers means keeping your computer working correctly with
other programs. 

You can update your video card driver by visiting your computer manufacturer's support website.
Look for the Drivers or Downloads section. You will probably be asked for the model number or serial
number of your computer and will be given links to download the appropriate drivers. Download and
install anything related to Video or Graphics. This will make sure that your graphics hardware is
working at full capacity. 

Here are some links to common computer brands' driver download sites. 

Dell
 

HP
 

Gateway
 

Acer

If you have a home-built computer, you will need to identify your graphics card. To do this, click
Start > Control Panel > Appearance and Personalization > Personalization > Display Settings. 
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Here are some links to common video cards. 

NVIDIA / GeForce cards
 

ATI / Radeon cards
 

Intel integrated graphics

If you are unable to identify your graphics card, find drivers for it, or find drivers for your computer,
please contact technical support. 

 Starry Night College stops working after or during Home Location selection

Right-click the program icon on your desktop and choose Run as Administrator. This will ensure that
Starry Night has access to all the folders where it needs to create files. You may be asked for your
system password.

Still having problems?

Get in touch with Starry Night technical support by sending an email through our support site or by
contacting starrynightedu on Yahoo! IM.

The application has failed to start because MSVCR90.dll was not found.

Error: "The application has failed to start because MSVCR90.dll was not found. Re-installing the
application may fix this problem."

This is an error that you may encounter on Windows XP computers. It's caused by having installed a
newer version of Starry Night from disc over top of an older program of the same major version and
edition. For example, you might have installed Starry Night Elementary 6.0.6 and then later installed
Starry Night Elementary 6.2.3. (The correct way to go from 6.0.6 to 6.2.3 would be to download and
run an update patch.)

To fix this, browse to the folder where Starry Night is installed, likely C:/Program Files/Starry Night/ .
Delete the file called starrynight.exe.manifest . This should let you run the program.

"An error occurred while extracting files. Please contact support."

This error can occur when applying the 6.3.3 update patch to Starry Night on a Mac computer
running OS 10.6.x. Snow Leopard. It is accompanied by a long list of files that it claims did not
install. This error message is itself a bug, and the files did install correctly despite the error
message. If you check the version number in the program it will have successfully updated to
version 6.3.3.

DVD's
Frequently asked questions and help files specific to Starry Night DVD's

Are the DVD's compatible with my Region/Zone?

Starry Night DVD's do not have zone restrictions (region-free).  However the DVD's are in NTSC
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format.  All North American DVD players will read NTSC format DVDs. Many DVD players sold in
Europe will read both NTSC and the European standard PAL. Check with your DVD retailer if you
are unsure of your players capabilities

Constellations & The Zodiac
Finding your birth sign, seeing the sun on the Vernal Equinox 

How do I find my birth sign?

Adjust the date and time in Starry Night to your birthdate. If you were born during the day,
choose View->Hide Daylight to turn off daylight so that you can see the stars as they appeared at
the moment of your birth. Turn on the Zodiac constellations by choosing the Zodiac stick figures
from the Constellation Options dialog box in the Constellations layer of the Options pane and
label the Zodiac constellations by checking the Labels option in the Constellations layer. The
constellation which the Sun is located in is your astronomical birth sign. This may not agree with
your astrological sign, for the reasons given in the previous question.

How do I follow the sun's path through the Zodiac over the course of a

year?

Set the time to a time of day where the Sun will be above the horizon all year, for example 12
Noon. Select View->Hide Daylight to turn off sunlight, so that you can see the background stars.
Turn on the Zodiac constellations by choosing the Zodiac stick figures from the Constellation
Options dialog box in the Constellations layer of the Options pane. Change the time step in the
Control Panel to a discreet step of 1 day and press the Forward button in the time mode controls
to run time forward and watch the Sun move through the Zodiac.

The sun appears to be in the wrong Zodiac constellation on a given date.

Astrology uses the constellation boundaries as they existed several thousand years ago. Since
that time, the stars have shifted in the sky, due to the precession of the earth, and the
astronomical constellation boundaries no longer match the astrological constellation boundaries.
Starry Night shows the astronomical constellation boundaries. With Starry Night, you can set the
time back to about 600 BC (when the astrological boundaries were set), and you will find that the
dates when the sun is in each constellation now match the astrological dates.

General Run-Time Problems
Problems with the way the program runs 

I get an error message when I try to run Starry Night.

This usually means that your computer doesn't meet the system requirements for Starry Night. 

Click here for troubleshooting steps.

I've tried everything and I can't get Starry Night to work? (windows)
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It&rsquo;s very important to have the latest display drivers for your video card installed. Display
drivers can be downloaded from the web site of your video cards manufacturer. If you
don&rsquo;t know which video card you have, click here.

If the problems continue, try the following: 

1. Change your Colour display to 16 bit. In windows, right click on your Desktop, and select
Properties from the menu. Click on the Settings Tab and change the display to 16 bit if it was
previously set at 32 bit. 

2. Use half-size textures to save video memory. Select File-Preferences-OpenGL. Check the "Use
half size texture" box. 

3. Screen Resolution. If your screen resolution is set at 1400 pixels or higher, switch back to a
lower resolution. 

4. Close down other programs to save on memory resources. Look at your system tray (bottom
right where the time is displayed), if you have a large number of applications running, this will
affect performance. Right clicking on most of the items listed in the system tray will allow you to
turn them off. 

5. Keep your operating system up to date by doing a Windows update. Click the Start Button-
Windows Update. This will download the latest patches to make your computer run smoothly with
your applications. Consider also updating Internet Explorer to the latest version. 

6. QuickTime. Starry Night 6 requires QuickTime 6.5 or later, which is available on the CD. Open
the sample.mov file included in the installation (inside the QuickTime folder on your local hard
disc) and see if this movie plays. If it doesn't, you might have to reinstall QuickTime. 

7. Also try the following. Right click on your Desktop and select Properties from the menu that
comes up. Then click on the Settings tab and click on the Advanced button. Click on the
Troubleshooting tab and move the hardware acceleration tab a couple of ticks to the left.

Starry Night runs very slowly on my computer.

Your computer may meet the minimum system requirements for Starry Night, but not the
recommended system requirements. Updating the processor speed, the OpenGL capable
graphics card or the amount of RAM on your computer should speed up Starry Night. See the
OpenGL section for other performance optimization tips.

The installation seemed to go OK. How do I run the program?

The name of the application file is "starrynight.exe" and it is in the "Starry Night (version name)"
folder under C:\Program Files on your hard drive. You can run the program by clicking the "Start"
button on your desktop, then choosing "Programs | Starry Night (version name)".

On the Macintosh, Starry Night can be found in the Applications folder.

What are the system requirements for Starry Night?

Windows: Requires Windows XP, 800 MHz or higher processor, and 512 MB RAM.  64 MB OpenGL
1.4 capable graphics card (OpenGL 2.0 is required for features like shaded sky and animated
grass). Minimum recommended screen resolution of 1024 x 768.

Macintosh: Requires OS X 10.3.9 or higher. Will not run on OS 10.2.x or earlier. 64 MB OpenGL 1.4
capable graphics card (OpenGL 2.0 is required for features like shaded sky and animated grass).
Minimum recommended screen resolution of 1024 x 768.

Optimized for NVidia GeForce and ATI Radeon based graphics cards.
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When I click on a saved Starry Night File (SNF), Deep Space Explorer

comes up instead of Starry Night. How do i make it so Starry Night

opens my saved files?

To make Starry Night the default program for opening .SNF files, right click ( Ctrl-Click and hold
on the Mac) on an .snf file you saved and select "Open With->Choose Program (Other on the
Mac)" from the contextual menu. A window will open with a list of applications. Select the Starry
Night application and click on the box that says "Always use the selected program to open this
kind of file".

When I exit Starry Night, the following error message pops up:

"Unhandled Exception c0000005 at Address 005abe4f" (Windows only).

This error can occur if your monitor display is set to 256 colour mode. Right-click the mouse on
your desktop background and choose "Properties" to open the Display Properties window. Click
the "Settings" tab. Increase the "Number of colours" or "Colour Quality" to 16-bit (also known as
high colour, or thousands of colours), 24-bit (also known as true colour, or millions of colours) or
32-bit, and then press "OK" to fix this problem.

Configuring your joystick for spaceship mode

Every joystick is slightly different and you may need to do some tweaking to get all the functions
to work with your particular model.
Starry Night joystick support is configurable by editing the configuration files found in the
following folders: 

To see the Sky Data on the Mac, Ctrl-click on the Starry Night Application icon and select Show
Package Contents from the contextual menu that opens. Then navigate to the
Contents/Resources/Sky Data folder.

It works like this:

 Typically, the x and y axis of a joystick have enumerations of 1 and 2, respectively. Hence, the
following values in the configuration file: 

The other axis-related "Joystick&rdquo; values in the configuration file seem to be less
predictable. So, in anticipation that not every joystick will behave identically, Starry Night can tell
you which integer values (corresponding to detected axes) it has detected. 

 
 
 

 to whatever axis they wish. In other words, you can select which controls on your joystick
perform a specific function. 

Now there is the "axis sense" configuration to consider. Basically, the "sense" tells Starry Night
how to interpret the direction an axis is deflected. So, if you're a pilot, you\'ll probably want
pushing forward on a joystick to be translated as pitching down, instead of pitching up. So let\'s
say the joystick axis are now configured but the pitch needs to be reversed, the following
configuration values are required: 
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There is also the concept of a "neutral" position. This basically means that a small portion of the
initial deflection of an axis will be ignored so that subtle, involuntary movements of the joystick
are not responded to. The following value controls the joystick's neutral area: 

This means that 15% of the total available axis deflection is ignored.

Windows Vista and Starry Night

New computers do not always come with all of the supporting software required to run advanced
programs. We see this problem frequently with new Vista computers. Please see the following
checklist of things that you may need to update in order to get your Vista computer up to speed.

Updating Windows and your computer:
 
1) If you have a laptop or prebuilt desktop computer, visit the manufacturer's website and
download all available updates for drivers, firmware, and other supporting software. This may be
available as a single package for your model of computer, or it may be several separate
installations. 

2) Update your Vista installation so that you have all of the most recent patches to Windows
itself. See the Vista Updates website for help, or use your Windows Update utility.

3) Install this Windows component which may not be included in the regular updates.
 
 

 Installing Starry Night:
 
 1) Download and install the latest version of Java. 
 
 2a) If your Starry Night disc lists Vista on it as one of the supported operating systems, you do
not need any special installation instructions. Simply insert the disc and let the installer run.
 
2b) If your disc only lists Windows XP and Mac OSX as supported operating systems, the following
instructions are required, as you don't have the Vista-compatible installer.

     Open your Windows Explorer and look for the following location on your Starry Night disc:
Data/Disk1/InstData/Windows/Vm/Install.exe (Note: on some older version 5 editions, a file called
setup.exe is right there when you look at the contents of the disc. If you have a disc like that,
apply the following directions to the setup.exe file instead of the install.exe file.)

    Right-click on Install.exe and choose Properties. Click on the Compatibility tab. 

    Make sure the box for 'Run in compatibility mode for...' is checked and that Windows XP is
selected from the dropdown menu. Also check the box for 'Run in adminstrator mode'. 

    Click OK and double-click on Install.exe to install Starry Night. 

To update to the latest version of Starry Night, simply download the standalone updater from our
updates page and run it by double-clicking. Do not use the special compatibility mode
instructions; just save and double-click.
 
2c) If you have a Digital Download installer that is earlier than version 6.0.6, right-click on the
installer, choose Properties and click the Compatibility tab, and set the compatibility options as
described above in 2b). If you have Digital Download 6.0.6 or 6.2.x, its installer is already Vista-
compatible, and you just have to double-click to install it.
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3a) Visit the Starry Night Updates page to make sure you have the latest version of Starry Night
itself. Download the latest update available for your version.  

3b) For all versions 5.x and earlier, use the compatibility mode settings on the installer as well as
any program updates you download. If you are running version 5.x, run the program, register,
and set your home location BEFORE downloading and installing any updates. 

If the updater is unable to find your Starry Night installation, please disable your antivirus
software and then run the update.
 
 

 Using Starry Night:
 
 1) Download and install the latest version of Quicktime. 

IMPORTANT: Older versions of Starry Night are not compatible with Quicktime 7.4 and later.
Quicktime 7.4 was released on 16 January 2008. 

If you are using Starry Night 5 or earlier, Quicktime should not be updated further than version
7.3.1. If you already have Quicktime 7.4 or later, click here for instructions on reverting to version
7.3.1. 

If you are using Starry Night 6.x, update it to the latest version, because Starry Night 6.2.3 is
compatible with Quicktime 7.4 and later.
 
 2) Check your graphics card drivers and update them if necessary. You might have a utility in
your computer that tells you when your graphics card needs new drivers, but it often won't catch
the latest updates. If you have a prebuilt computer, you should visit the computer manufacturer's
support website to update your drivers.

If you built your own computer or changed the graphics card in a prebuilt computer, you can get
the drivers from the graphics card manufacturer instead.
 
If you aren't sure what graphics card you have, right-click on your desktop background and
choose Personalize, and then choose Display options. The graphics card should be listed
underneath the picture of rectangles representing your monitor configuration.
 
 If you have an NVIDIA / GeForce card, go to http://www.nvidia.com/content/drivers/drivers.asp
 If you have an ATI / Radeon card, go to http://ati.amd.com/support/driver.html
 If you have integrated Intel graphics, go to http://www.intel.com/support/ and look under Top
Recommended Downloads for your Graphics Media Accelerator driver. 

3) Make sure you are not running the program itself in compatibility mode. Starry Night is Vista-
compatible, and running it in XP mode may create errors. To make sure, right-click on your Starry
Night desktop icon (the one you use to start the program) and choose Properties. Click the
Compatibility tab and make sure the box for 'Run in compatibility mode' is not checked. You may
need to leave the box for 'Run as administrator' checked.
 

Windows Vista and previous versions of Starry Night

To install Starry Night versions 6.0.4 and earlier in Windows Vista, the installer must be run as
Administrator and in XP Compatibility mode. 

With your Starry Night disc in the drive, open your Computer window and click on your CD drive
in the left-hand pane. You will see the contents of the Starry Night disc. Find the actual installer
by following this path:

Data/Disk1/InstData/Windows/VM

 
You will see a file called 'install'. Right-click on it and choose Properties. Choose the Compatibility
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tab. Under the section marked Compatibility Mode, choose Windows XP (Service Pack 2) from the
pulldown menu and click on the box so that it appears with a checkmark in it. Under the section
marked Privilege Level, click on the box marked 'Run this program as an administrator' so that it
appears with a checkmark in it. See screenshot below.

 
Click Apply and then OK, and then run the installer.

If you have Starry Night version 5.8.2 or earlier, and you are able to successfully run Starry Night,
you may find that you need to disable the OpenGL features. Choose File/Preferences... on the
menu bar, and choose the OpenGL tab. Uncheck the box marked Use OpenGL. This will disable
some of the advanced graphics features, but you will still be able to use your Starry Night
software.

 

 

Starry Night 6.0.6 worked on my computer, but 6.2.0 does not

Some users have reported that after updating to Starry Night 6.2.0, the program crashes on
startup with an error message saying that OpenGL failed to initialize, even though they never had
problems with OpenGL when using 6.0.6. This problem seems to be occurring with older ATI
Radeon Mobility graphics cards on computers running Windows XP.

This is a bug and will be repaired shortly in a patch. To continue using Starry Night until that
patch is released, uninstall and reinstall Starry Night from your discs, and download and install
the 6.0.6 patch for your edition. 

If you are experiencing this problem on a Windows XP computer, please confirm that you are
using a Radeon Mobility graphics card. Right-click on your desktop background and choose
Properties, then click the Settings tab. Below the picture of the two numbered rectangles
representing monitors, there should be a line of text on a dropdown menu that describes your
graphics hardware. 

If you are experiencing this problem and are not using a Radeon Mobility card, please send a
message to our technical support department.

Quicktime incompatibilities

QuickTime 7.4 and later are incompatible with Starry Night 6.2.1 and earlier on Windows Vista
and Windows XP. Here are some of the problems that users have reported:

    Missing portions of the left-hand tabbed menu
    Missing object catalogues from the Options tab -> Deep Space menu

    Objects don't show up in searches, e.g. can't find ISS using the Find tab
    Objects failing to display in the sky even though images are in the appropriate Sky Data folders
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    All-Sky Image mosaic does not display or does not show up under Options tab -> Stars menu

    Problems with panoramic horizons
    Corrupted or shortened filenames in the Favourites menu and under Options tabs

    Inability to find ASCOM telescope drivers and plugins
    
 
    If you suddenly started seeing these problems, QuickTime may have automatically updated
itself, or it may have updated as part of an iTunes update. Open your Quicktime player and click
Help -> About Quicktime Player on the menu bar to see what version you are running. 

If you are experiencing these problems while running any Starry Night version 6.x, please update
to version 6.2.3, as the 6.2.3 update contains a fix. 

If you have Starry Night 5.8.2 or earlier and are running Quicktime 7.4 or later, please follow
these steps to revert to Quicktime 7.3.1. 

    
        Make sure Starry Night is installed and updated. Its installer may try to detect and install
Quicktime updates automatically, so this step must be done first. If you can't skip the Quicktime
detection, just let it run and install what it wants.
        After installing and updating Starry Night, uninstall Quicktime by clicking Start/Programs/
and looking for the Quicktime menu. There will be an uninstall icon there. (Don't use the
Add/Remove Programs utility in Control Panel, as it appears that that does not completely remove
Quicktime. You need to use Quicktime's own uninstaller.)

        Download and install Quicktime 7.3.1 from the Apple website.

The application has failed to start because MSVCR90.dll was not found.

Error: "The application has failed to start because MSVCR90.dll was not found. Re-installing the
application may fix this problem."

This is an error that you may encounter on Windows XP computers. It's caused by having installed
a newer version of Starry Night from disc over top of an older program of the same major version
and edition. For example, you might have installed Starry Night Elementary 6.0.6 and then later
installed Starry Night Elementary 6.2.3. (The correct way to go from 6.0.6 to 6.2.3 would be to
download and run an update patch.)

To fix this, browse to the folder where Starry Night is installed, likely C:/Program Files/Starry
Night/ . Delete the file called starrynight.exe.manifest . This should let you run the program.

Installation Problems
Installing Starry Night on your computer 

How do I install Starry Night?

To install Starry Night, insert Disc 1 into the CD-ROM or DVD-ROM drive and follow the onscreen
instructions.

I already have a previous Starry Night product on my computer. Do I

need to remove them before I install Starry Night?
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No. Starry Night will be installed as a completely new program, and you can choose to keep the
other version of Starry Night on your computer or remove it.

I'm upgrading from version 4/5 to version 6.0 of the same product. Do I

need to remove it before installing the new version of Starry Night?

Yes, you should remove version 4/5 of Starry Night from your computer before installing the new
version. You may have customized version 4.0/4.5 in some ways (for example, by adding images,
creating custom settings or using the Orbit Editor). 

To transfer this information to your new version of Starry Night, first create a new folder on your
hard drive. Then save all of the customized files from version 4/5 in this folder. See
&ldquo;Backing Up Custom Data&rdquo; in your User's Guide for information on the location of all
customized files. The file structure has not changed between versions 4/5 and 6.0 of Starry Night.

Once you have backed up these files, uninstall the existing version of Starry Night 4/5, then
install the new version. Once the new version is successfully installed, you can then place your
saved custom files in the appropriate folders, overwriting Starry Night's default files when
necessary.

The installation seemed to go OK. How do I run the program?

 The name of the application file is "starrynight.exe" and it is in the "Starry Night (version name)"
folder under C:\Program Files on your hard drive. You can run the program by clicking the "Start"
button on your desktop, then choosing "Programs | Starry Night (version name)".

On the Macintosh, Starry Night can be found in the Applications folder.

When I try to start the program I get a message which says "There may

be a problem with your data folder". What can i do? (windows only)

To fix this, manually delete any Starry Night folder installed in your computer. The default path is
C:\Program Files\Starry Night. After you remove the Starry Night folder, reinstall the program
from the CD or DVD (depending on your product).

SkyGuide Pane does not appear in version 6.0.4 (Mac only)

To correct this issue, click here to download a patch.  Unzip the patch and click on it to run. 
Follow the onscreen instructions.

Starry Night and Windows 7

Starry Night 6 is fully compatible with Windows 7. 

There are however two areas where people have encountered some issues:
1. Installation.

If you have an older Starry Night 6 installation disc (6.3.1 or earlier), the installer may not work on
Windows 7 without some easy changes.

First, visit http://www.java.com and install the latest version of Java on your computer. This is
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required for older Starry Night installers.

To use an older installer on Windows 7, follow these steps:

    With the disc in the drive, click Start -> Computer.
    Double-click on your optical (DVD/CD) drive to view its contents. (Ignore or cancel the program
if it starts to install.)
    Right-click on the Setup or Install icon and choose "Troubleshoot Compatibility."
    Follow the instructions on screen. If you are asked for a compatibility mode, choose "Windows
XP."

The program should now successfully install.

If you want to install older Starry Night software (version 5 or earlier) on Windows 7, you can try
this same method.

  2. Graphics card drivers.

If you have upgraded to Windows 7 on a computer that used to run Windows XP or Vista, you may
need to update the driver software that controls your graphics hardware.

The best way to get these new drivers is to visit your computer manufacturer's support or
downloads site, but you can also try simply running "Windows Update" from Start -> Control
Panel -> Windows Update.

You can also try visiting the graphics card manufacturer's website to install drivers if the
computer manufacturer doesn't have them. Consult your computer's manual or Control Panel to
find out what kind of graphics card you have. The three main manufacturers are ATI, NVIDIA, and
Intel.

Note that if your graphics hardware is not supported on Windows 7, the manufacturer may not
provide drivers for that operating system at all. As a last ditch effort, you can try installing
Window Vista graphics card drivers if Windows 7 drivers are not available, but there is no
guarantee that they will work.

You can also try visiting the Microsoft Windows 7 Compatibility site to get more information on
drivers and hardware compatibility.

OpenGL
For high-end 3D Graphics

Do I need an OpenGL graphics card to run Starry Night?

Yes. Upon startup, Starry Night will check your hardware to see if you have an OpenGL
compatible graphics card. If you do not have such a card, Starry Night will not run.

How do i find out if I have an OpenGL video card?

Download an OpenGL diagnostic program (Windows and Mac) to determine the OpenGL
properties of your video card.

How do I upgrade my graphics card video driver?
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Your OpenGL graphics card driver should be up to date for best performance. To update your
video card driver, visit the web site of your video cards manufacturer. Drivers are usually
available in the Support or Downloads areas of the web site. 

If you own a laptop and even certain PC's, it is best to visit the web site of your computer
manufacturer. Often, video drivers are designed for specific makes and models. This could
involve downloading the latest video driver and an updated video BIOS for your display adapter.
Follow the manufacturer instructions for your computer. 

Starry Night is optimized for Nvidia Geforce and ATI Radeon video cards. Their web sites are listed
bellow. Support regarding the update of video drivers should be directed at the manufacturer of
your video card.
Nvidia: www.nvidia.com
ATI: www.ati.com

I don't know what video card I have?

Windows XP

Right click on your desktop and select Properties from the contextual menu.  This will open the
Display Properties window.  

Click on the Settings tab at the top of the Display Properties window and then click on the
Advanced button.  This will open a new window.  Click on the Adapter tab to display information
on the video card you have installed in your computer.

Windows Vista

Right click on your desktop and select Personalize. Choose Display Settings. The Display Settings
window will show you your graphics card as indicated below by the red arrow.  In this example
the graphics card is a Radeon X550.

I have an OpenGL card but things are still choppy. How do I improve

performance?

Upgrading to a 64 MB Video Card and greater will significantly enhance OpenGL performance.
Switching from millions of colors to thousands of colors can improve performance, but will reduce
image quality.

I have an S3 or SIS card and OpenGL does not work?

Unfortunately OpenGL does not seem to work in Starry Night with most S3 and SIS video cards.

I'm getting an error message when I turn OpenGL on. What should I do?

(version 5 only)
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This can happen if you are using an older video driver. You should visit the web site of your video
cards manufacturer and download the latest driver available for the make and model of your card.

The planets look like black sphere's when OpenGL is enabled.

This seems to happen with certain ATI video cards. ATI has released a driver update that fixes
this issue.

The tooltips help feature does not work properly (Windows only)

Tool tips:

This is a problem with Microsoft Windows XP.  To fix this issue, download and install Windows XP
Service Pack 2.
http://support.microsoft.com/

What can I do if images in Starry Night look too dark or bleached out?

If your Starry Night display appears too dark, you should adjust you monitors gamma value.
Gamma correction controls the overall brightness of an image. Images that are not properly
corrected can look either bleached out, or too dark. A gamma value of 1.6-1.8 seems to give good
results.

What differences can I expect if I run Starry Night on an OpenGL

compatible graphics card?

Starry Night will run much faster because it takes advantage of OpenGL graphics rendering
technology. In addition, OpenGL users will see much higher-resolution solar system object surface
maps, and photo realistic panoramic horizons. Finally, stars will look more realistic and orbit and
path lines will not look as jagged.

What do the various OpenGL options in the Preferences window mean?

OpenGL offers improved graphics on computers whose video hardware supports it. The OpenGL
dialog box allows you to select a number of options.

<B>Use OpenGL:</B> Checking this option will enable OpenGL if your video card supports it. If
for some reason, you have an OpenGL graphics card but do not wish to run the OpenGL version of
Starry Night, uncheck this box. 

<B>Use sub-pixel accuracy when plotting labels:</B> Sub-pixel accuracy gives labels a smooth
feel as they move on the screen. However, depending on your video card this can cause labels to
flicker. 

<B>Draw stars using polygon smoothing:</B> Some video cards have trouble doing what's
called polygon smoothing and this can cause "blocky stars". By default polygon smoothed stars
on the PC are turned off and on the Mac they are turned on. If you are experiencing the "blocky
star" effect on the Mac you can try turning this feature off. On the PC, if your card supports it,
turning this feature on can have a speed improvement in how fast stars are drawn; if your card
doesn't support it, it can result in slow stars or blocky stars. 

<B>Use half size textures:</B> Checking this option will save on video graphics memory and
should improve performance on slower computers or video cards with less than 32 MB of
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memory. 

<B>Force texture cache size:</B> Specifies the amount of memory cached by your video card.

What is OpenGL?

OpenGL is a software interface for graphics hardware that allows programs to display real-time
3D graphics and interactive environments. OpenGL enables a suite of powerful visualization
features such as rendering, texture mapping and other special effects. OpenGL is one of the most
powerful graphics technologies out there.

When I turn on object labels, such as star labels, they tend to flicker or

flash on and off?

You can minimize this effect by adjusting the gamma settings of your video display. In Windows,
right click on the desktop and select Properties from the contextual menu that opens. In the
Display Properties window, click on the Settings tab and then on the Advanced button to access
your display properties. Video cards vary, but look for a setting that allows you to correct for
gamma. A gamma value of 1.6-1.8 seems to give good results.

After updating to 6.0.4 I see a large black area around the Sun

It appears an OpenGL-related change we made in 6.0.4 is behaving badly on some PCs.  

Please follow the instructions below if you are noticing any graphics anomalies in Starry  Night.  

    Close Starry Night. 

    Open up Windows Explorer. Navigate to the following folder:  C:\Documents and Settings\\Local
Settings\Application Data\Imaginova  Canada\Prefs\ 

    Open up the file called Prefs.txt in this folder with Wordpad. 

    In this file, there is a line (toward the end of the file) that looks like this:    

    Change this line to:  

    Save the file

Orbital Elements
Where can I get orbital elements for new objects I want to add using the Orbit

Editor?

Entering Orbital Elements

The shape of a planet's orbit and the planet's position in that orbit is defined by the planet's
orbital elements. If you know the orbital elements for a planet, moon, comet, asteroid or satellite
then you have enough information to add that object to Starry Night. To enter the orbital
elements for a new object, open the orbit editor.
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Style: Orbital elements come in a number of different formats depending on who is supplying the
elements are for what type of object they are being supplied for. You can enter the orbital
elements for any object using any format you want. Starry Night lets you switch between the
various formats for the orbital elements with the Style popup. Since planets, moons and asteroids
are most often in near-circular orbits their orbital elements are normally given in a way that best
represents these types of orbits. Comets on the other hand often have highly eccentric orbits and
their elements are normally given in what Starry Night calls Perircentric style. NASA's standard
way of describing a satellite's orbit is using a concatenated form called a NASA two line element
(or TLE for short).
            
Ref Plane: In order to specify orbits, or for that matter, the position of any astronomical object, it
is necessary to have a reference system. There are two standard reference planes, the equatorial
plane of the Earth and the ecliptic plane (the plane of Earth's orbit around the Sun). However, due
to precession, the equatorial and the ecliptic planes are slowly changing their positions relative to
the background stars. Consequently, an astronomical reference plane is dependent upon the time
of the observations. The Ref Plane popup menu allows you to select between standard ecliptic
and equatorial references planes.
            
                Ecliptic: An ecliptic reference plane based on the time of your current Starry Night
window. 
                Ecliptic 1950: An ecliptic reference plane based on the J1950.0 standards. 
                Ecliptic 2000: An ecliptic reference plane based on the J2000.0 standards, established
by the International Astronomical Union (IAU) in 1976. 
                Earth Equatorial: Reference plane based on the time of your current Starry Night
window using Earth's equatorial coordinate system. 
                Earth Equatorial 1950: Reference plane based on the J1950.0 standards using Earth's
equatorial coordinate system. 
                Earth Equatorial 2000: Reference plane based on the J2000.0 coordinates, established
by the IAU in 1976 using Earth's equatorial coordinate system. 
                Planet Equatorial: Reference plane based on the time of your current Starry Night
window using the equatorial coordinate system of whatever body this object is orbiting. 
            
            Pericentric and Near-circular Orbital Elements
            
Adjusting sliders and entering orbital elements into data boxes is relatively easy. Understanding
what these numbers represent is a little more difficult. Orbital elements remain a mystery to most
people, due in part to the complex names these numbers have acquired, and secondly to the
trouble many people have in thinking three-dimensionally. To make matters even more
complicated, often an orbital element will have several different names.
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Note: The real world is more complex than the Keplerian model, since there are other factors that
can influence an orbit, including the gravitational influence of other planets, gravity anomalies of
the parent, and atmospheric drag on an object if it is in a low orbit. 
                        
                        
                        

                        
                        
                        
Several numbers are required to establish an object's orbit. These orbital elements, first defined
by Johannes Kepler at the turn of the 17th century, place an object on an elliptical path at a
particular time, and orient it about a parent body.
                        
                            Mean Distance: Kepler's third law of orbital motion gives us a precise
relationship between the speed of a satellite and its distance from the parent. Objects that are
close to the parent orbit quickly, while objects farther away orbit more slowly. The implication is
that if we specify either the speed at which the object is moving or its distance from the parent,
we've measured similar values. In effect, Mean Distance and Mean Motion are two ways of
describing the same thing. 
                            
The convention with planets is to call this number the Mean Distance. Planets in circular orbits
would travel at a constant distance from their parent body, but since most planetary orbits are
elliptical, this distance is constantly changing. The common practice is to average this distance,
and record it as Mean Distance. It is usually measured in AUs.
                            
The convention with satellites is to call this number the Mean Motion. Satellites in circular orbits
travel at a constant speed, but since most orbits are elliptical, their speed is constantly changing
as they orbit. The common practice is to average the speed, call it the Mean Motion, and record it
in units of revolutions per day.
                            
Comets orbits are extremely elliptical, so the distance between comet and parent body is usually
measured at pericenter, the point in their orbit where they are closest to the parent. This distance
is called the Pericenter distance, and is given in units of AU.
                            
For objects in orbit about the Sun, such as comets, pericenter distance is called Perihelion
distance.
                            
                            Eccentricity: Eccentricity describes the shape of the orbit, based on a ratio of
the distance of the focus from the center of the orbit's ellipse to the length of its semi-major axis.
A circular orbit has an eccentricity of 0, while an extremely elliptical orbit, such as a that of a
comet, has a value close to 1. The eccentricity of hyperbolic orbits is greater than 1. 
                        
                        

                        
                        
                        

                        
                    
                    
                        
                        

                        
                        
                        
Cool fact: Spy satellites are often polar orbiting. From this inclination, they can examine all parts
of the Earth as it rotates underneath them.
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                            Inclination: The orbit's elliptical shape lies in a plane known as the orbital plane.
The orbital plane always goes through the center of the parent object, but may be tilted at any
angle relative to the parent's equator. Inclination is the angle between the orbital plane and the
equatorial plane, measured between 0° and 180°. If the orbit lies in the ecliptic plane, the
inclination is 0°. At 90°, the orbit is perpendicular to the ecliptic, while an inclination of greater
than 90° describes a retrograde orbit. 
                            
Satellites with an inclination near 0° are said to have equatorial orbits, because the satellite
orbits around the equator. Those whose orbits are inclined near 90° are called polar, because the
satellite crosses over the north and south poles.
                            
                            Ascending Node: This angular measurement specifies the point at which the
orbit crosses northward through the ecliptic plane. 
                            
The ascending node is also sometimes called the Longitude of the Ascending Node, and is
measured from the Prime Meridian of the parent body.
                            
                            Argument of Pericenter: The pericenter is the point on the orbit which is closest
to the parent body. The Argument of Pericenter specifies the angular location of the pericenter,
and is measured in degrees. 
                            
The value is determined by measuring the angle (measured at the center of the parent) from the
ascending node to pericenter. For example, when the Argument of Pericenter is 0°, the pericenter
occurs at the same place as the ascending node. That means that the planet would be closest to
the Sun just as it rises up through the ecliptic plane. Likewise, when the Argument of Pericenter is
180°, the planet, as it rises up through the ecliptic plane, is at its farthest from Sun.
                            
                            Mean Anomaly: Mean Anomaly describes exactly where on the orbit the new
object is located at the specified time. It is measured as an angle over one revolution, starting
from 0° at the pericenter. 
                        
                        
                        
                        

                        
                    
                    
                        
                        

                        
                        
                        
Converting Orbit Editor Dates: the Orbit Editor requires you to input dates as a Julian day value. If
the original date is in ordinary format, there is an easy way to convert it to a Julian day.
                        
                            Enter the ordinary date into the Time palette. 
                            Click the Set Julian button. 
                            Copy the Julian date and close the dialog. 
                            Go back to the Orbit Editor and paste in the Julian date. 
                            To find the NASA epoch, switch to the AMSAT style. Starry Night automatically
converts the date for you. 
                        
                        
You can also perform similar actions in order to convert a Julian date or NASA date to a normal
date.
                        
                            Plug your NASA epoch into the appropriate AMSAT data box, 
                            Switch styles to Pericentric. 
                            Copy the Julian day from the Epoch data box. 
                            Press the Julian button on the Time Palette. 
                            Paste in the new Julian day. 
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Set the time. The Time palette displays the Julian date as a normal time.
                        
                        
                        

                        
                        
                        
                            Epoch: A set of orbital elements is a portrait of an orbit, at a specific time. The
Epoch specifies this time. In most cases, this time is expressed as a Julian date. However, NASA
has its own epoch system that is commonly used for describing satellite orbits. Its format lists the
year, the number of days, then the percentage of the day. For example 1997045.5 would
translate as February 14th, 1997, at 12 hours UT. 
                        
                        
Orbit Editor Calculations: You may notice that some numbers you enter may change when
switching between different styles. For instance, if you've entered 485° in an Ascending Node
box, move to another style, then return, the number will have changed to 125°. Starry Night has
recalculated the number, but in effect, the value of the orbital element remains the same. The
new number displayed is mathematically equivalent to the original number that you entered.
                        
You also may notice that sliders may change when adjusting certain elements. This is because
Starry Night is recalculating the position of the sliders.
                        
For instance, if you adjust the Rotation rate of an object using the sliders, the Meridian slider will
jump to a new position. Note that the Meridian drawn on the object has not moved. Starry Night
has recalculated the Meridian position to keep it synchronized with J2000 standards.
                        
Note: Data box entries are not recalculated in such a fashion. 
                        

                        
                        
                        

                        
                    
                    
                        
                        

                        
                        
                        
Brightest Satellites
This page tracks the 100 brightest satellites and gives their NASA two line elements (TLE).
                        

                        Iridium Satellites
Iridium bills itself as the worlds first handheld glabal satellite telephone and paging network. The
satellites that were put into orbit for this network can be tracked using the TLEs found on this
page. More Iridium info. 
                        
 
                        

                        Other Satellites
A good collection of weather, navigation, military, and communications satellite elements from
the Celestrack website. 
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                        See also: 
                        
 
                        
                            Adding multiple satellites using a batch file 
                        
                        
                        
                        

                        
                        
                        NASA Two Line Elements
                        
The orbital elements of satellites are normally entered using NASA two line elements. If you chose
Artificial Satellite as the type of object you're adding then Starry Night will default the Orbital
Elements tab to NASA Two Line Elements.
                        

                        

                        
Two line elements are always given as Earth Equatorial coordinates. To enter a NASA TLE you can
copy both lines from a document or webpage and paste them into the Orbit Editor by clicking
"Paste TLE from Clipboard"; Starry Night will automatically split them up into the two separate
fields and enter them. If you want to change a specific value within the TLE then type the new
value and click "Refresh Elements". Usually you will want to add new satellites to Starry Night
using the batch Satellites.txt file. See links on the left for more information.

How do I update my Comets, Asteroids or Satellites?

Select Update Comets/Asteroids/Satellites from the LiveSky menu.

Note:  Menu items show on the graphic below will vary depending on your version of Starry Night. 

<IMG src="http://www.starrynightsupport.com/KnowledgeBase/admin/images/LiveSky.gif">

Using the Orbit Editor

You can use the Orbit Editor to create new celestial objects. For instance, if a comet or Moon has
been recently discovered, you can use the Orbit Editor to add it to Starry Night, simply by
entering its orbital elements. The Orbit Editor also allows you to add surface and atmosphere
maps to your new objects.

Adding your own objects to the solar system is a great way to learn about celestial mechanics.
The Orbit Editor lets you view the shapes, sizes, and positions of a new orbit, as well as use
sliders to adjust these aspects in realtime. This feature makes it clear what each particular orbital
element means, and how the orbit is affected when adjustments are made.
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To use the Orbit Editor:

    Select File-New (Comet/Asteroid or Satellite) orbiting the Sun. Or, 
    Right-click (windows) or Ctrl-Click (Mac) the Sun or the planet (or moon, asteroid, etc) around
which you want the new object to orbit, and select New Comet (or Asteroid or Satellite). 

Starry Night opens an Orbit Editor window in which you can now define the orbit and
characteristics of the new planet, moon, asteroid, comet, or satellite that you are adding.

Note: Starry Night calculates a preferred field of view for each tab folder, one that reflects the
function of the tab. For example, the view of your new object from the Surface tab is closer than
that of the view from the Orbital Elements tab.

Tip: The Orbit Editor window is resizeable.

When the Orbit Editor first appears the Orbital Elements tab will be selected. You can name your
object, select the object type, such as Moon, planet, and so on from the fields at the top of the
window. You can also adjust the diameter, and the Absolute Magnitude of the object in the Other
Settings tab. Absolute Magnitude is the brightness of the object seen from 10 parsecs, or 32.6
light years.
Adding Multiple Objects

The Orbit Editor lets you add individual planets, moons, asteroids, comets, and satellites; it is also
a terrific tool for learning about orbital elements. Sometimes however you want to add a number
of objects at once. You can add multiple objects most easily by writing their data directly to the
Satellites.txt, Asteroids.txt, or Comets.txt files stored in the Sky Data folder. You can also
download updated versions of these files from this website. For more information on adding
comets, satellites or comets as a batch or to update these file sees the links below.

Adding Asteroids

Adding Comets

Adding Satellites

Adding Asteroids

Starry Night looks for a file called Asteroids.txt when it starts up and, if found, will load the
positions of the first 100 asteroids found in this file (Enthusiast and Digital Download is limited to
10 Asteroids). Since the orbital elements of asteroids are constantly changing it is a good idea to
update this Asteroids.txt file from time to time. The Asteroids.txt file is based on astorb.dat
produced by Ted Bowell at the Lowell Observatory. Astorb.dat is an ASCII file of high-precision
osculating orbital elements and some additional data for all the numbered asteroids and the vast
majority of unnumbered asteroids (multi-apparition and single-apparition) for which it is possible
to make reasonably determinate computations. Each orbit, based on astrometric observations
maintained by the Minor Planet Center, occupies one 187-column record. The research and
computing needed to generate astorb.dat were funded principally by NASA grant NAGW-1470,
and in part by the Lowell Observatory endowment.

    Asteroids.txt 

To download, right click (or click and hold on Macs) and, depending on which web browser you
are using, pick "Save This Link As...", "Download Link to Disk", or "Save Target As...". After
downloading, move Asteroids.txt to your Sky Data folder, replacing the older copy. 
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Single Asteroids

If you are tracking a specific asteroid that you want to add to Starry Night try using the Orbit
Editor. The Orbit Editor is a good tool for learning about celestial mechanics. Celestial mechanics
is usually passed over in introductory Astronomy courses, because the mathematics and time
needed to grasp orbital concepts is just too involved for most students. Starry Night provides an
interactive simulator where the orbital elements of an object can be changed in a visual manner
making a complex subject understandable and, dare we say it, fun.

As an example let's put an asteroid into orbit around the Sun, and observe how the orbital
elements affect the orbit. The goal is to gain insight into the meaning of each of the orbital
elements.

    Select File-New asteroid orbiting Sun. This will open an Orbit Editor window where we define
the orbital elements of our new asteroid. By default, the name of the new object is \"Untitled\".
Give the asteroid a new name. 
    For Type of Object, select Asteroid. 
    Click the Orbital Elements tab. 
    Use the sliders to interactively change each of the orbital elements. For example, try moving
the inclination slider. You'll get firsthand knowledge of the meaning of "inclination" -- a tilt in the
orbit -- and the slider provides almost instantaneous feedback to any changes you make. 
    Try the other sliders: 
    
        Ascending Node: moves the node markers around (the little triangles). 
        Arg of Pericenter: moves the pericenter marker around (the little line). The pericenter marks
the spot where the new planet comes closest to the parent body around which it orbits. 
        Mean Distance: the size of the orbit. 
        Eccentricity: the higher the number, the more elliptical the orbit. 
        Mean Anomaly: the position of the planet in the orbit. 
    
    
    Click the Axis/Rotation/Size tab. Use the Pole Position and Diameter sliders to further customize
your new asteroid. 
    If you like, you can paste in a new surface maps on the Surface tab. 
    Close the Orbital Editor window and Press Save. 

The asteroid you have created is now a first class citizen of Starry Night, meaning that you can
view from it, centre on it, etc.

Note: to remove an asteroid or planet you have created, select it on the planet palette and press
Delete.

See also:

Detailed info about the asteroid positions from the Lowell Observatory

Adding Comets

Multiple Comets

Starry Night looks for a file called Comets.txt when it starts up and, if found, will load the
positions of the first 100 comets found in this file. Since the orbital elements of comets are
constantly changing it is a good idea to update this Comets.txt file from time to time. The
Comets.txt file contains positions of comets calculated by the Planetary Services Division of the
Smithsonian Astronomical Observatory in Cambridge, Massachusetts.

    Comets.txt 
    
To update Starry Night\'s comet data: open the Comets.txt file in your web browser by clicking
the Comets.txt link above. Select "Save As..." from your browser\'s File menu and replace the
Comets.txt file in Sky Data folder. Be sure to save the file as "text" and make sure the C in
Comets.txt is a capital letter C.
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Single Comets

If you are tracking a specific comet that you want to add to Starry Night try using the Orbit Editor.
The Orbit Editor is a good tool for learning about celestial mechanics. Celestial mechanics is
usually passed over in introductory Astronomy courses, because the mathematics and time
needed to grasp orbital concepts is just too involved for most students. Starry Night provides an
interactive simulator where the orbital elements of an object can be changed in a visual manner
making a complex subject understandable and, dare we say it, fun.

For more information about adding a new planet, asteroid, satellite, moon, or comet to Starry
Night see "Using the Orbit Editor".

See also:
More information about the Planetary Sciences Division of the SAO 
Most up-to-date comets data file from Planetary Sciences Division of SAO

Adding Satellites

Multiple Satellites

Starry Night can read satellite orbital elements directly from a two-line-element file. The North
American Aerospace Defense Command (NORAD) defined the TLE format as a way of succinctly
describing a satellite's orbit in a small number of characters. NASA and the Goddard Space Filight
Centre make available the TLEs for many current satellites.

Starry Night looks for a TLE file called Satellites.txt in its SkyData folder when it starts up and, if
found, will load the positions of the first 150 satellites found in this file (in Enthusiast and Digital
Download only 10 satellites are loaded). Since the orbital elements of satellites are constantly
changing it is a good idea to update this Satellites.txt file from time to time.

    Satellites.txt

To download, right click (or click and hold on Macs) and, depending on which web browser you
are using, pick "Save This Link As...", "Download Link to Disk", or "Save Target As...". After
downloading, move Satellites.txt to your Sky Data folder, replacing the older copy. 

Alternatively you can download the TLE text file directly from Orbitessera website. This website
also has a lot of good information on the structure of two line elements with some history and
explanations. The TLE file found at the Orbitessera website is updated frequently, often once a
day, so it is a good way to get the most recent satellite elements. Note however that you will
need to change the name of the downloaded TLE file from the Orbitessera website to
"Satellites.txt", place the file into the Sky Data folder and restart Starry Night before the new
orbital elements are updated.
Single Satellites

If you are tracking a specific satellite that you want to add to Starry Night try using the Orbit
Editor. The Orbit Editor is a good tool for learning about celestial mechanics. Celestial mechanics
is usually passed over in introductory Astronomy courses, because the mathematics and time
needed to grasp orbital concepts is just too involved for most students. Starry Night provides an
interactive simulator where the orbital elements of an object can be changed in a visual manner
making a complex subject understandable and, dare we say it, fun.

For more information about adding a new planet, asteroid, satellite, moon, or comet to Starry
Night see "Using the Orbit Editor".

See Also:

 

 

Brightest Satellites
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This page tracks the 100 brightest satellites and gives their NASA two line elements (TLE). 

Iridium Satellites
Iridium bills itself as the worlds first handheld global satellite telephone and paging network. The
satellites that were put into orbit for this network can be tracked using the TLEs found on this
page. More Iridium info. 

Other Satellites
A good collection of weather, navigation, military, and communications satellite elements from
the Celestrack website.

Asteroids in Starry Night

Starry Night's asteroid data file (the Asteroids.txt file in your Sky Data folder) contains a selection
of interesting objects. There are far more such objects available than we include in Starry Night; if
we included the hundreds of thousands of known asteroids, the average home computer would
not be able to run the simulation. In addition, the orbital data for some near-Earth asteroids
(NEOs) are changing so quickly that we do not include them, in the interests of accuracy. 

If there is a particular asteroid you would like to see that is not already included in the
Asteroids.txt file, please consult the preformatted asteroid file kindly prepared by the
International Astronomical Union. The data in this file is already formatted for use in Starry Night.
Locate your asteroid in this file and copy the corresponding row of text. Open your Asteroids.txt
file and paste the new line in at the top, making sure the columns line up. Save the Asteroids.txt
file.

When you next start Starry Night, you will be asked whether you want to update data files. Say
no, because if you say yes it will overwrite the changes you made. You will now be able to search
for your asteroid by name using the Find tab.

Plugin SDK
The Starry Night plugin SDK is needed to develop plugins for Starry Night.

Starry Night Plugin SDK

Starry Night Plugin SDK

The Starry Night plugin SDK is needed to develop plugins for Starry Night. This cross-platform
(Mac and Windows) SDK contains example plugins, headers for creating your own plugins and
other information. Since the SDK is being constantly updated please check back here from time
to time to check for updates.

Download SDK For Starry Night (Macintosh, .ZIP) (380k)

Download SDK for Starry Night (Windows, .ZIP) (164 KB)

Macintosh SDK comes with telescope plugin for Starry Night version 5.0.5 and higher.  Windows
SDK comes with ASCOM telescope plugin and ASCOM focuser plugin.
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Printing & Making Movies
Printing star charts and making QuickTime animation sequences 

Can I print star charts showing the whole sky (180 degrees)? How can I

do this.

Yes, but only in Starry Night Pro, Pro Plus and Astrophoto Suite. Digital Download and Enthusiast
is limited to a field of view of 100 degrees (what a typical human normally sees).

Choose Preferences from the File menu (Windows) or the Starry Night Pro menu (Macintosh),
choose General from the dropbox in the upper left corner of the Preferences dialog box, and
check the box marked &ldquo;Allow Maximum Zoom Out&rdquo;. Then continue zooming out
using the left zoom button until you have a circular field of view of 180°, which is the entire
hemisphere of sky that is above the horizon at any one time. Then choose File->Print to print this
image.

How do I print star charts?

Adjust your window to the view you want, then choose File ->Print.

Neither the "Export as Image" feature nor the "Make Movie" feature do

anything. What's wrong?

These two features will not work if you chose the "Minimum Install" option when you installed
QuickTime. You should reinstall QuickTime and choose the "Recommended Install" option. Both
features should then work properly.

Why do the movies I made with Starry Night have distorted colors when

I play them back?

This is a result of the compression method which you used when saving the movie. From within
Starry Night, choose Preferences from the File menu (Windows) or the Starry Night menu
(Macintosh) and select QuickTime from the dropbox on the upper left. Click on the "Quicktime
Movie Preferences" button.  The "Compression Setting" window which opens allows you to modify
the compression settings. The top dropbox in this window is the compression method. If you saw
distorted colors in the movies you made, try changing the compression method. "Sorenson Video
3" is a good compressor which usually doesn't distort the original images noticeably. Also make
sure that the "Quality" slider in the "Compression Settings" window is all the way to the right.

Why aren't the movies I made with Starry Night smooth when I play

them back?

To have smooth play back of movies, set the Starry Night frame rate (Preferences-
Responsiveness) the <B>same</B> as the QuickTime recording frame rate. The frame rate
should be 24 or higher and the quality set to "Best" in the "Compression Settings" window.
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Can I print images in colour?

You cannot print images in colour by using the File ->Print command. 

However, there is a way around this. Set up the screen so that it shows the image you wish to
print out. Choose File ->Export as Image. This opens a window which allows you to save the
screen as a graphical image. The bottom left corner of this window has a dropbox which allows
you to save the image in several popular formats, such as a "jpeg" or a "pict". Once you have
saved this image, you can open it a program such as Internet Explorer and choose File ->Print to
print out a colour image.

Product Comparison
Product comparison chart and commonly asked questions on product differences

Do you have a product comparison chart?

A comparison chart describing the features of all of our current Starry Night software offerings
can be found at the following link:

http://store.starrynight.com/compare.html

I’m not sure if I need Starry Night Enthusiast or Starry Night Pro 6?

Do you want to?

 

¶ Control your robotic or &ldquo;goto&rdquo; telescope
¶ Record and plan your observations
¶ Add sky events to calendars
¶ Access 500 million stars down to 21st magnitude
¶ View dozens of deep sky databases containing thousands of objects
¶ Travel in time from 99 999 BC to 99 999 AD 
¶ View hundreds of satellites, comets and asteroids
¶ Create your own databases
¶ Add images to any area of the sky
¶ Create custom full sky (180 degree) star charts
¶ Create custom Field of View indicators for your eyepieces and CCD&rsquo;s
¶ Generate ephemerides
¶ Explore advanced topics in SkyGuide
¶ Preserve your night vision by reddening the display
¶ Want the best program that includes all the features

Then Starry Night Pro 6 is for you. Click here to learn about some of the features in Pro 6.

Starry Night Pro Plus 5 and NGC-IC Images

It has been brought to our attention that for a brief period near the launch of Starry Night Pro Plus
5.0 the NGC-IC image database was listed in our "Product Comparison Chart" as a feature of this
new product.

44 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



Although this image set was never intended as a feature of Starry Night Pro Plus 5.0, we realize
that it was mistakenly advertized for a breif period and should therefore be made available to
those who want it. We appologize for the error and have solutions below for users who want this
data.

There were a number of reasons for not including these images in Pro Plus 5. The most important
reason was the addition of the AllSky image, which, in effect supercedes these by providing an
accurate, full-sky colour image.

For those customers who want to use these images with Starry Night Pro Plus 5.0, there are two
options:

1) If you already own Starry Night Pro Plus 4.5, or purchased "PlusPak 2" separately, you may use
the installer on this disk to install the images to your copy of Pro Plus 5.0. (Be sure to select your
"Starry Night Pro Plus 5" installation folder when prompted for an install location.)

NOTE 1: You may notice that the PlusPak 2 installer also installs the "Milky Way Images" by
default. Installing these over your existing Milky Way images will have no ill effects.

NOTE 2: Advanced users can simply copy the "NGC-IC Database Images" folder into their "Starry
Night Pro Plus 5\Sky Data\" folder from an existing copy of Starry Night Pro Plus 4.5 if they prefer.

2) Use the web-installer (available below) to download and install the images to your copy of
Starry Night Pro Plus 5.

Download and Installation Instructions:

- Click on the Windows or Macintosh (OS X) link below to download that installer.

- When the download is complete, double-click on the installer 

Click here to download the Macintosh NGC-IC Images installer.

Click here to download the Windows NGC-IC Images installer.

What is Deep Space Explorer and how is it different?

Unlike Pro or Enthusiast, which allows you to view the sky from anywhere on Earth or the solar
system, Deep Space Explorer explores the realm of galaxies outside of our own Milky Way galaxy.
It deals more with large-scale structures of the universe and cosmology.

Starry Night Deep Space Explorer is no longer available.

45 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



 

Note: All version 6 products contain the Deep Space Explorer database, allowing you to leave the
confines of the Milkyway and explore 28, 000 galaxies plotted in 3D.

QuickTime
Information about the multimedia program QuickTime needed to run Starry Night 

I am trying to install QuickTime, and it asks me to enter a registration

number. Why doesn't my Starry Night registration number work?

The QuickTime registration screen is only for a more advanced version of QuickTime (QuickTime
Pro) that is not included with Starry Night. Just leave this screen completely blank (no name or
number) and press the <B>Next</B> button to install the regular version of QuickTime.

I get an error message when I try to install QuickTime.

This usually occurs if the “Temp” folder on your hard drive is full (this is the folder temporarily
used by installers, including the QuickTime installer). If there is too much in this folder, the
installer may not work properly. You should empty the “Temp” folder (if there are any old files in
this folder which you need, move them to another folder) and then run the QuickTime installer
again. You should close all other applications, including any anti-virus software utilities, when you
run the installer. If you still encounter errors, you may wish to visit Apple’s QuickTime page for
support help: http://www.apple.com/quicktime.

The buttons and sliders are missing from Starry Night?

Reinstall Quicktime and choose the "Recommended Install" option, as the buttons and sliders will
be missing from the Starry Night interface if you choose the "Minimum Install" option.

What is QuickTime and why do I need it?

QuickTime is a tool for manipulating graphics files and constructing and viewing animation
sequences. Starry Night uses it to allow you to make movies of Starry Night sequences and to
save screen images from Starry Night as graphics files. Starry Night will not run at all unless you
have version 6.5 or later of QuickTime.

When I install QuickTime, what type of installation should I choose?

You should choose the "Recommended Install" option, as the moviemaking and image exporting
features in Starry Night will not work properly if you choose the "Minimum Install" option.

Where do I get it and how do I install it?

If you have a Macintosh, QuickTime is probably already installed on your computer. On Windows,
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QuickTime is installed at the end of the installation of Starry Night.

You can also download the latest version of QuickTime from Apple. Follow the instructions that
appear onscreen to install QuickTime on your computer.

Quicktime incompatibilities

QuickTime 7.4 and later are incompatible with Starry Night 6.2.1 and earlier on Windows Vista
and Windows XP. Here are some of the problems that users have reported:

    Missing portions of the left-hand tabbed menu
    Missing object catalogues from the Options tab -> Deep Space menu

    Objects don't show up in searches, e.g. can't find ISS using the Find tab
    Objects failing to display in the sky even though images are in the appropriate Sky Data folders

    All-Sky Image mosaic does not display or does not show up under Options tab -> Stars menu

    Problems with panoramic horizons
    Corrupted or shortened filenames in the Favourites menu and under Options tabs

    Inability to find ASCOM telescope drivers and plugins
    
 
    If you suddenly started seeing these problems, QuickTime may have automatically updated
itself, or it may have updated as part of an iTunes update. Open your Quicktime player and click
Help -> About Quicktime Player on the menu bar to see what version you are running. 

If you are experiencing these problems while running any Starry Night version 6.x, please update
to version 6.2.3, as the 6.2.3 update contains a fix. 

If you have Starry Night 5.8.2 or earlier and are running Quicktime 7.4 or later, please follow
these steps to revert to Quicktime 7.3.1. 

    
        Make sure Starry Night is installed and updated. Its installer may try to detect and install
Quicktime updates automatically, so this step must be done first. If you can't skip the Quicktime
detection, just let it run and install what it wants.
        After installing and updating Starry Night, uninstall Quicktime by clicking Start/Programs/
and looking for the Quicktime menu. There will be an uninstall icon there. (Don't use the
Add/Remove Programs utility in Control Panel, as it appears that that does not completely remove
Quicktime. You need to use Quicktime's own uninstaller.)

        Download and install Quicktime 7.3.1 from the Apple website.

Registration Number
Questions about the Starry Night registration number 

Every time I start  Starry Night, I'm asked for the registration number.

If Starry Night keeps asking you to register, this most likely means that you have not obtained
your registration number yet. To do so, select Help>Registration and click the Get Registration
button in the dialog box that opens.

If you entered your number in correctly but Starry Night still asks you to register, it could mean
that some of your folders or files were marked as read-only, in other words write protected. 
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Windows

To fix this, right click on the Starry Night  folder and select Properties from the menu that pops
up. This opens the Properties window. In the Attributes section, ensure the read-only box is not
checked. If it is, uncheck the box and click on the Apply button. Apply the changes to all folders,
subfolders and files.

How do I register my copy of Starry Night?

We encourage you to register by visiting our online registration page. This allows us to notify you
of any bug fixes, upgrades or new plugins for Starry Night.

How do I update my registration information?

If your contact information has changed, such as your email address (to receive notification of
updates), you should re-register at http://www.starrynightsupport.com/register/login/login.php.

I want to move my copy of Starry Night to a new computer. How do I

retrieve my registration number?

Choose About Starry Night (product name) from the Help menu (Windows) or the Starry Night
menu (Macintosh). Your name and registration number should be in the bottom left corner of the
window which opens.

Where do I find my registration number for the program?

(Your registration number is needed if you intend to purchase an upgrade)

Visit http://www.starrynightsupport.com/register/login/login.php to create or retrieve your
registration number.

SETI@Home
The Starry Night plug-in that works together with the SETI@Home screensaver

Do you still support SETI?

SETI has recently updated their software. Unfortunately, this new SETI version does not work with
Starry Night. 

We do however plan to add support for SETI in the near future.

Solar System Bodies
Planets, moons, comets, satellites, and asteroids 
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How do I see the phases of the moon?

Open the Find pane and double-click on the Moon’s name. If you get a message saying that the
moon is beneath the horizon, click the Reset Time button. Zoom in on the Moon if you want a
closer look. Now change the time step in the Control Panel to a discreet value of 1 day. Use the
Single Step Forward button in the time mode controls to watch the Moon's phase change day-by-
day. You may have to hide the horizon by choosing View->Hide Horizon to keep the Moon in view.

I have downloaded the latest comet/asteroid/satellite files, but some of

the objects in this file don't show up in Starry Night.

The file "Prefs.txt" in the "Starry Night (Pro or Enthusiast or Digital Download)-Sky Data-Prefs"
folder has fields named "MaxNumOf Asteroids", "MaxNumOfComets", "MaxNumOfSatellites" and
Starry Night will only read in a number of objects equal to the values in these fields. You can
change the values of these fields to read in more objects (this may slow the program down if you
read in too many objects).

Jupiter's great red spot doesn't appear to be in the correct position. Is

there someway to reposition it?

Starry Night uses a file called "JupiterGRS.txt" located in the Sky Data folder to determine the
mean longitude of the GRS. To change the GRS's position you can open this file and enter a new
mean longitude. The GRS drifts non-algorithmically so the GRS mean longitude will need to be
updated from time to time. The latest mean longitude is available from Sky & Telescope's
excellent Great Red Spot web page.

The "Update Comets/Asteroids/Satellites" option is not working properly.

Starry Night updates Comet, Asteroid and Satellite data daily.  To download the latest available
data, select Update Comets/Asteroids/Satellites from the LiveSky menu.  An internet connection
is required for this feature.

If you receive an error message when trying to download the update, it is likely due to your
internet security settings.  Try the following:

1.  Configure your Internet Security or Firewall software (such as Norton Security) to allow Starry
Night to access the Internet.  In the event this does not work, attempt to disable your Internet
Security or Firewall software temporarly while the update is being done.

2.  (Windows only) Disable the Windows XP Firewall.  The Firewall can be accessed in the Control
Panel under Security Centre.

3.  Starry Night does not support Proxy servers.  

If all else fails, you can still download and install the files manually.  Click on the links below to
download the Comets.txt, Asteroids.txt and Satellites.txt files.  Then place these files in the
application's Sky Data folder.  

On Windows: My Computer/Local Disk/Program Files/Starry Night  6/Sky Data

On the Mac: Ctrl-click on the Starry Night application icon and select Show Package Contents. 
Navigate to Contents/Resources/Sky Data .

Asteroids.txt: http://www.siennasoft.com/updates/data/Asteroids.txt

Comets.txt: http://www.siennasoft.com/updates/data/Comets.txt

Satellites.txt: http://www.siennasoft.com/updates/data/Satellites.txt
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Current SkyCalendar (place in Sky Data/Calendars folder, and rename so that the current month
and year are in the filename):

http://www.siennasoft.com/updates/v5updates/data/June32200732Events.ics

The "Weekly Sky Events" section of SkyGuide is outdated, even after I

do the online update (Windows only)

Untitled Document

Quick Solution: Delete the mainindex.html file from the Sky 
  Data/Conductor/Scripts/SkyGuide/Weekly_sky_events folder on your hard disk. 
  Then select Update Comets/Asteroids/Satellites from the LiveSky 
  menu. The new and updated file will then be downloaded. 

For more information read on:

 When you install Starry Night, all of the files that are installed on your 
  hard disk are given the same date. This date matches the date you installed 
  Starry Night.

 When you select Update Comets/Asteroids/Satellites from the 
  LiveSky menu, Starry Night compares the dates of the files 
  in both your local hard disk and on the Internet server where the latest files 
  are stored (these files are updated weekly). The updated files from the Internet 
  server are only downloaded if the dates of the files on your local hard disk 
  are older than the ones on the Internet server. 

  Because the files on your local hard disk have a date that match the day you 
  installed the program, there is a chance that Starry Night will think that the 
  files you have on your hard disk are more up to date than the ones on the Internet 
  server. The result is that you will receive a message saying that all the files 
  are up to date, even thou the information shown in the Weekly Sky Events section 
  of SkyGuide continues to be outdated (usually showing events starting in August 
  23, 2004).

  The problem will correct itself, next time we update the files on the Internet 
  server, thereby giving them a date that is newer than the files on your local 
  hard disk. So one would have to wait until the next update for the Weekly Sky 
  Events section files to be updated. It is important to note that this will only 
  occur once – that is, after this initial wait period for the date of the 
  files on the Internet server to be newer than the files on your local hard disk, 
  the updates will work normally and instantaneous when you see outdated information.

To solve this right away and get the updated Weekly Sky Events information, 
  see the quick solution tip above.

  Future installers for Starry Night will not give files the same date as the 
  installation date, so that the files on the Internet server are always newer.

When I view the solar system from above the sun by selecting Outer

Solar System from the Favourites menu, why don't the orbits of Pluto
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and Neptune overlap?

The orbits of Pluto and Neptune do overlap. However, because the orbit of Pluto is tilted at an
angle to that of Neptune, it can appear from your perspective that Pluto is always outside
Neptune. A neat way to see this is as follows: Choose "Favourites | Solar System | Outer Solar
System" and rotate your view so that you are directly over the north pole of the sun looking back
down on the solar system. The orbit of Pluto will appear to be completely outside the orbit of
Neptune. Now blast off using the elevation button until you are about 3000 AU above the sun.
Use the zoom button to enlarge your view so you can clearly see the two orbits. Now you can see
that Pluto's orbit does come within that of Neptune. The "correct" view of the orbits can only be
seen when you are very far away, and the effect of Pluto's tilt is small compared to this distance.

Where can I get orbital elements for new objects I want to add using

the Orbit Editor?

See our Orbital Elements Section for this information.

Why can't I find Halley's Comet at the Battle of Hastings?

Unfortunately, predicting comet positions on past trips around the sun is one area of astronomy
where simulation programs like Starry Night are not very effective. As a comet goes around sun,
its orbit is altered by the gravitational influence of the sun and planets in ways that can't be
predicted by Starry Night. The gas and dust released by the comet as it gets closer to the Sun
also causes the orbit of the comet you are interested in to change. For example, the orbital
period of Halley's comet has varied from 76 years to 79 years over the last thousand years. The
bottom line is that the orbital elements for a comet in Starry Night are valid only for its most
recent trip around the sun and can't be used to predict its appearance in the more distant past.

Why doesn't the location of the International Space Station match what

I see in the sky?

The orbital elements of artificial satellites (including the ISS) are constantly being adjusted
slightly. You need to update satellite elements on a regular basis to keep the satellites in their
proper position. You do this by choosing "Livesky->Update Comets/Asteroids/Satellites", which
will download new elements from our website. You need to close and reopen Starry Night before
it will use the new elements.

If you are comparing the predictions in Starry Night with those from another source such as
www.heavens-above.com , ensure to use the home coordinates listed at this web site along with
the TLE (Two Line Elements).  You can copy the TLE's from Heavens-Above and paste them in the
satellites.txt file located in the Sky Data folder.

There is also a known incompatibility between newer versions of Quicktime (7.4.x and later) and
older versions of Starry Night (6.2.1 and earlier). One of the symptoms, if you have an older
Starry Night version with a newer Quicktime version, is that some objects can't be found through
the Find tab. Please see our detailed article on this problem to learn how to fix it.

Can I add a satellite around Mars or other planets/moons?

Yes. Right click (windows) or Ctrl-click (Mac) on the planet or moon you want to add your satellite
to. 

Then select Add Moon orbiting ...
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How accurate are the positions of the planets and moons in Starry

Night?

The position of the eight major planets should be accurate to within 5 arcseconds for times within
3000 years of the present. The theory used to predict Pluto’s position is less accurate: between
the years 1885 and 2099, its position is accurate to within 1 arcsecond, but the accuracy will
decline significantly outside these dates. The position of our moon should be accurate to within
10 arcseconds for several thousand years in either direction. The theories used to predict the
positions of other moons are simpler and therefore potentially less accurate.

How do I add my own objects?

With Starry Night, you can add Solar System objects such as asteroids, satellites and newly
discovered comets using the Orbit Editor. For more information, refer to the Starry Night User's
Guide.

Starry Night 6 now supports 3DS Models

3DS models are computer graphic entities that describe (in 3 dimensions) the shape and
structure of any solid object. The 3DS model format is a common meta-format used by most 3D
modeling programs such as Autodesk's 3D Studio, from which the name is derived. A 3DS model
is typically stored in a file with a 3DS extension, as in Voyager.3ds.

Note: 3DS models can only be added to Starry Night Enthusiast, Pro, Pro Plus, Middle School and
High School.
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How are 3DS Models Used in Starry Night?

If you have a 3DS model of an object already in Starry Night, you can make Starry Night draw
that object using your 3DS model instead of the usual way the object is drawn - ie. a 2D image.
This is a great option for irregular shaped objects like man-made satellites, space probes and
small moons and asteroids.

Note: Currently Starry Night does not support textures on 3DS models.
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What models come with Starry Night 6?

The following models are shipped with Starry Night:

Spacecraft

Pioneer 10 and 11
Cassini
Huygens probe
Galileo
Deep Impact
Deep Space
Galileo
Giotto
Hayabusa
Iridium
Magellan
Mariner 9
Mars Express
Mars Global Surveyor
Mars Odyssey
Mars Pathfinder
Mars Reconnaissance
Messenger
NEAR
New Horizon
Opportunity
Spirit
Rosetta
Stardust
Ulysses
Venus Express
Voyager 1
Voyager 2

Small bodies

Annefrank
Braille
Bacchus
Amalthea
Castalia
Deimos
Phobos
Ephimetheus
Geographos
Hyperion
Ida
Toutatis
Tempel
Default Comet
Default Asteroid

Where can I download additonal 3DS Models?

3DS models can be downloaded from several websites. A good place to start is:

http://www.celestiamotherlode.net

Follow the instructions at the above web site to download .3ds model files to your hard disk.

Interesting models to check out range from the tiny moons of Mars to sci-fi models from your
favorite movies and TV series!

Adding a 3DS Model via the Orbit Editor
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After you have downloaded your 3DS models, you can add them to Starry Night via the Orbit
Editor feature. Right-click (windows) or Ctrl-click (Mac) on the object you want to add your 3DS
model to and select either "Edit Surface Image/Model" or "Edit Orbital Elements" from its
contextual menu. 

In the dialog box that opens, click on the "Surface Image" tab and then on the "Open Model"
button.  Select the 3DS model from the location on your hard disk where you saved the file. 
Remember that 3DS files have a .3ds extension at the end of the file.
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Submitting your 3DS models

If you have 3DS models you'd like to share with other Starry Night users, we'd love to hear from
you.  3DS models can be emailed here.

 

On Pro Plus 5, the features on Mars don't correspond with the

information in the HUD

[Starry Night Pro Plus 5 only]

Please download the Mars.zip file to retrieve a new Mars image that corrects this issue.  The
download is about 64 MB in size.

56 of 150Generated by KnowledgeBuilder - http://www.activecampaign.com/kb



Unzip the contents of this file, and place the resulting Mars folder in the Sky Data/Planet Images
folder - overwritting the existing Mars folder that is currently there.

Windows: Program Files/Starry Night Pro Plus/Sky Data/Planet Images

Macintosh: Ctrl-click on the  Starry Night Pro Plus application and select Show Package
Contents.  Navigate to Contents/Resources/Sky Data/Planet Images

Planets appear black in my Starry Night Digital Download version 6

after upgrading from Digital Download version 5

The following patches fix an issue in the Starry Night Digital Download 6 upgrade where some
planet surface images appear black:

Mac OS X black sphere fix

Windows XP black sphere fix

Why can't I see the new comet?

If you're looking for a particular comet in Starry Night and can't find it, here are a few things that
might be keeping you from seeing it.
 
 1) Make sure you have the latest version of the Comets.txt file. In Starry Night, you can click on
LiveSky on the menu bar, and choose Check for Data Updates in order to get the current version
of the file. If you can't access it that way, you may also download the file manually from the
following location:
 
 http://www.siennasoft.com/updates/data/Comets.txt
 
 Save the file in your Sky Data folder:
 
 Windows: browse to C:/Program Files/Starry Night/Sky Data.
 
 Mac OS: in Applications, right-click or control+click your Starry Night program icon and choose
Show Package Contents, and browse to Contents -> Resources -> Sky Data.
 
 Click File/Save in your browser window when you are viewing that file, and save it into your Sky
Data folder. Let it replace any older file with the same name.
 
 2) Your program may not be set to display all the comets in the file. Click on File/Preferences...
on your menu bar (or, Starry Night/Preferences, if you're using a Mac) and choose Startup/Auto
Updates. Set the number of comets read in on startup to 600. This ensures that all comets in the
file will be loaded into Starry Night.
 
 3) Older versions of Starry Night may not be able to read the current comet data file, since it's
bigger than it used to be. If you have a version of Starry Night that does not let you change the
read-in number, you can edit the comet data file. Browse to your Sky Data folder and open the
Comets.txt file in a text editor. Find the line for the comet you want (if it's a newly-discovered
comet, it will be near the bottom of the file) and move it to the top of the file. Save the file and
start Starry Night again, and it should force the program to load that comet first.

Impact scar on Jupiter

On 19 July 2009 a new impact scar was discovered near Jupiter's south pole. If you're interested
in observing or photographing the spot yourself, the file attached here will mark its location on
Jupiter so that you can predict observing times for your location.
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Save the Jupiter-E.txt file into your Sky Data / Locations folder. 

    Windows: C:/Program Files/Starry Night/Sky Data/Locations
    Mac OS: Applications/Starry Night -> right-click the application and choose Show Package
Contents -> Contents/Resources/Sky Data/Locations

Open Starry Night, locate Jupiter and right-click on it, and choose Markers & Outlines. Check the
box for July 2009 Impact Scar. A marker will appear on Jupiter to show you the location.

For more information and to view the discovery images, please visit http://jupiter.samba.org .

Star Data
Information on the star data in Starry Night

Can I add recently discovered planets around stars other than our sun?

No. A future version of Starry Night may add this feature.

How do I search for stars in the various star catalogs?

Open the Find pane. For stars in the Hipparcos catalog, type "HIPxxxxx", where "xxxxx" is the
star's Hipparcos catalog number. For stars in the Tycho catalog, type "TYCxxxx-xxxx-x", where
"xxxx-xxxx-x" is the star's Tycho catalog number. For stars in the USNO Star catalog, type
"USNOxxxx-xxxx", where "xxxx-xxxx" is the star's USNO catalog number.

When I zoom far away from the earth, the stars all appear to group

together in a ball around the sun. Is this the Miky Way?

No, this is a limitation of our star catalog. Starry Night has distances to about 100 000 stars from
the Hipparcos Catalog (note: Digital Download is limited to 35, 000 stars). Most of the stars in this
catalog are within a few hundred light years of the sun, so as you zoom out farther than this, they
appear to cluster around the sun.

Where does the star data in Starry Night come from?

Digital Download

Contains 35, 000 stars from the Hipparcos catalogue.

Enthusiast

The star data for the nearest two million or so stars comes from the Hipparcos/Tycho 2 catalogue,
which is the result of a recent mission by the European Space Agency. Find out more about this
catalog at the Hipparcos Project home page. 

Pro and Pro Plus

Contains the Hipparcos/Tycho 2 catalogue, plus star data for dimmer stars from the USNO Star
Catalog. Stars from this catalog are distinguished by the "USNO" at the beginning of their names. 
In total there are about 16 million stars on the CD.  In addition, stars down to 21st magnitude can
be downloaded via the Star Download feature in Pro.  That is over 500 million stars!
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Starry Night Discussion List
A free moderated forum for Starry Night discussion

How can I set up my e-mail account to place messages from the

Discussion List in a special folder?

All messages from the Discussion List will have StarryNight@yahoogroups.com in the "To" field,
and [Starry Night] in the subject line. You can use these facts to filter all mail from the Discussion
List into a special folder. You may also wish to switch your user preferences so that you receive
all the e-mails from the list in a daily digest, or receive no e-mail, but access the list through the
web. Read on to learn how to filter your Discussion List messages in a special folder. The
following instructions tell you how to do this using Microsoft's Outlook Express (Windows version).
The procedure should be similar for most other e-mail programs: 

(1) Open Outlook Express. The left side of the screen will list your mail folders. Right-click the
mouse on your "Inbox" folder and choose "New Folder" from the popup menu. Name the new
folder "Starry Night Discussion" and click "OK". This has created a new folder named "Starry Night
Discussion" inside your Inbox.

(2) Choose Tools->Message Rules->Mail from the Outlook Express menu. Hit the "New" button in
the window that opens. This opens a new window where you will choose the rules for your new
filter. Under the heading "Select the conditions for your rule", check the box marked "Where the
To Line Contains People". Under the heading "Select the actions for your rule", check the box
marked "Move it to the specified folder". Under the heading "Rule description", click on the words
"contains people". Type in the name StarryNight@yahoogroups.com. Click the "Add" button and
then the "OK" button. Under the heading "Rule description", click on the word "specified". Click on
the folder "Starry Night Discussion" from the list of folders and then click "OK". Under the heading
"Name of the Rule", type "Starry Night Discussion Filter". Click "OK" twice to close the open
windows.

After following this procedure, all incoming mail from the Starry Night Discussion List should be
moved automatically to your "Starry Night Discussion" folder, so you can open this folder to
browse through all Discussion List messages at the same time.

How do I change my e-mail preferences to receive messages over the

web or in a digest format?

To do this, you will need to have a Yahoo! ID. Visit http://groups.yahoo.com/group/starrynight,
sign in with your ID and password (or register for one if you don't have), and click the "Edit my
membership" link on the right side of the screen. You can choose one of three message formats:
individual e-mails, one daily digest with all the day's messages, or no e-mail.

How do I download files that have been posted by Discussion List

members?

To access these files, you will need to have a Yahoo! ID. Go to
http://groups.yahoo.com/group/starrynight, sign in and click the "Files" link on the left side of the
screen. This will display an annotated list of all files that have been posted. If you are using
Internet Explorer (Windows version), right-click on the file you are interested in and choose "Save
Target as" to download the file to your hard drive. You can also post your own files to the group
by clicking the "Add File" link.
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How do I post messages to the Discussion List?

Compose an e-mail message and send it to StarryNight@yahoogroups.com. Your message will
automatically be forwarded to everyone on the Discussion List.

How do I unsubscribe from the Discussion List?

To unsubscribe from this group, send an e-mail to: StarryNight-unsubscribe@yahoogroups.com.
<B>Please do not post a message to the entire group!</B> If you have more than one e-mail
account, it is important that you send this e-mail from the account that is subscribed to the
Discussion List, otherwise you may get an error message telling you that you are not signed up
for the Discussion List.

Is there a moderator for the Discussion List?

Yes, the Discussion List is moderated, and messages sent by first time users are reviewed before
they are posted. Occasionally you will receive a junk mail advertisement or other off-topic
message. The best thing to do is ignore these messages. Several Imaginova employees and user
moderators do monitor the list and will remove members who post objectionable messages.

Is there an archive of previous messages?

Yes. To access this archive, you will need to have a Yahoo! ID. Visit
http://groups.yahoo.com/group/starrynight, sign in and click the "Messages" link on the left side
of the screen. This will display a list of messages, sorted by date. You can browse the archive or
use the search function to find messages related to a certain topic.

What is a Yahoo! ID? Why do I need one?

A Yahoo! ID allows you to access certain web-only features of the group such as the message
archive and the files database. It also allows you to view messages on the web, instead of in your
e-mail. A Yahoo! ID is not needed if you only wish to receive e-mail messages from the group and
post messages. To get a Yahoo! ID, visit http://groups.yahoo.com/group/starrynight and click the
"register" link in the top right corner. This will link your e-mail address to a Yahoo! ID. The next
time you visit http://groups.yahoo.com/group/starrynight, click the "Sign in" link in the upper right
corner. This will prompt you to enter your Yahoo! ID and password. There is also an option to
"remember my ID". If you check this box, you will not be prompted for your ID and password
every time you access the Starry Night Discussion List web page. Once you are signed in, all of
the links on the Starry Night Discussion List web page will be active. For more information, see
the Yahoo Registration Help page.

Support
Where to turn for more help with the program 

Are there any other support resources?

Yes, there is a Starry Night Discussion List for owners of Starry Night to share program
information and ask other owners questions. Sign up for this list. The Usenet newsgroup
"sci.astro.amateur" is also a good resource for general questions about astronomy and observing.
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My questions aren't answered in the manual or this FAQ. Who can I

contact?

You can Submit a Question for help with your problems.

Starry Night 6.2.3 update

Available First Week of March!

    starrynight.com/support/softwareupdates/ 						

Updates for Starry Night Complete Space & Astronomy Pack, Pro, Pro Plus, Astrophoto Suite, and
educational software are here!

Updates for Starry Night Digital Download will be available shortly.

New Features*

Apollo Space Missions &ndash; new models, trajectories and SkyGuide tours. (Available in Pro, Pro
Plus, Astrophoto Suite and High School.)

Bug Fixes

    Added moons Nix and Hydra to Pluto. 							
    Fixed incompatibilities with QuickTime 7.4.1. 							
    Fixed incompatibilities with on-board Intel Graphics chips on Vista. 							
    Printing on windows fixed. Labels correct size, legend now prints on 1-pane printing. 							
    Surface Feature Outlines / Location Markers user interface now correctly updates when new
files are opened. 							
    Google Maps links from right-click menu fixed. 							
    Added ability to not apply nighttime shading to horizon panoramas. 							
    Surface Feature Outlines now correctly save and read-in from files. 							
    Problem with certain files saved with a locked selection not setting correct FOV, now fixed.
							
    Export as QuickTime VR no longer crashes on OS-X. 							
    Fixed crash with space missions saved in file but not loaded on startup. 						

*Some features might not be available in your version 6 product.

Getting Started with Starry Night College

Make sure that your operating system is up to date:

    Mac OS: Click the Apple logo in the upper left corner of your screen and choose Software
Updates.
    Windows Vista: Click the Start button in the lower left of your screen, and choose All Programs -
> Windows Update. Follow the prompts to install updates.
    Windows XP: Click the Start button in the lower left of your screen and choose Control Panel ->
Windows Update. Follow the prompts to install updates.

Update your graphics card drivers: A driver is a piece of software that controls hardware in your
computer. Updating drivers means keeping your computer working correctly with other programs. 
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